Locating setup information about your labels

During the label setup process, you will need to enter detailed information about your label construction. You can locate these details on a label inside the core of your label roll.

Note: It may be helpful to record these details before you load the media into the printer.

Examples of common label characteristics and their abbreviations are provided below for reference.

  • MPW - Max Printable Width

  • MPL - Max Printable Length

  • TW - Total Width

  • GML - Gap/Mark Length

  • WBL - Width Between Labels

  • LBL - Length Between Labels